FAQs

← FAQs

General

Magento 1.9 requires intermediate web experience, you will need to unzip a file in your web hosting control panel, and flush the Magento cache. The Magento 2.1 version is a bit more advanced as it requires running some shell/ssh commands. We offer professional installation though as an add-on if you are not comfortable doing the installation yourself for $99. If you subscribe to the monthly leased version installation is already included.

Permalink

0 Comments - Leave a Comment

← FAQs

30% Off All Licenses!

00
Months
00
Days
00
Hours
00
Minutes
00
Seconds

Code: 30SALE

FREE RENTAL CONTRACT PDF / WORD FILE

Please signup with your email and we'll send you the files 

We'll send you a few follow up emails with great Rental Business Tips, Special Offers, ways to increase sales, and more.

No thanks, I'll pass
15585

Get The Latest Rental Business Tips and Updates!

Special Offers, Product Updates, Insider Business Tips, sign up today to the Sales Igniter Email List!