Installing A Specific Version

Perhaps you have tested a specific version of the Sales Igniter rental system and only want to release that to your production server. We only stored the latest version of the modules on our composer repo, but here is a way to handle this case.

Request from us the version that you need if you don’t already have it. 

Make a folder if it doesn’t already exist at vendor/salesigniter/packages and within that folder put the module zip file

Run this in command line replacing /path/to/magento with your full magento root folder path:

composer config repositories.salesigniterartifacts artifact /path/to/magento/vendor/salesigniter/packages

In the below command replace 1.1.202108016 with the specific version you want to use

composer require salesigniter/releaserental2:1.1.20210816

15585

Get The Latest Rental Business Tips and Updates!

Special Offers, Product Updates, Insider Business Tips, sign up today to the Sales Igniter Email List!

FREE RENTAL CONTRACT PDF / WORD FILE

Please signup with your email and we'll send you the files 

We'll send you a few follow up emails with great Rental Business Tips, Special Offers, ways to increase sales, and more.

No thanks, I'll pass